Using Concrete5 With XAMPP 1.7.4

If you have trouble using Concrete5 with XAMPP 1.7.4 and you get error messages like:

Strict Standards: Non-static method Loader::database() should not be called statically

…you need to change the following line in your /xampp/php/php.ini

error_reporting = E_ALL | E_STRICT

zu

error_reporting = E_ALL & ~(E_NOTICE | E_STRICT | E_DEPRECATED)

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>